FAQ  •  Register   •  Gallery •  Login

It is currently Tue Nov 25, 2014 8:35 pm

Carver PM-350

<<

westmassguy

Newbie

Posts: 2

Joined: Fri Nov 23, 2012 5:28 pm

Post Fri Nov 23, 2012 5:50 pm

Carver PM-350

Hi, new to this forum. I picked up a PM-600 about 4 months ago, for use with my Home Theater. Did a little PM work on it, hooked her up, and she's been running beautifully. I recently aquired another Carver Pro amp, the PM-350 for use with the same Home Theater System. I did the same PM work on it, fired her up and she's working extremely well also. Unfortunately, unlike the PM-600, the 350 does not have a remote trigger of sequencer. Does anyone know of a way to retrofit some type of remote turn-on for the 350? I've searched all over trying to find the Service Manual and Schematics for it, but am only able to find the User Manual. Thanks in advance
<<

jjptkd

User avatar

SILVER-7 TUBE AMP

Posts: 2897

Joined: Wed Sep 22, 2010 4:50 pm

Location: Snohomish, WA

Post Fri Nov 23, 2012 11:37 pm

Re: Carver PM-350

Any chance you can copy the unit that does have it already? :-k :-k Anyway, welcome and good luck!
Sunfire TGP-III
Sunfire 405x5
PS Audio DL-III DAC
Klipsch Chorus II's
Klipsch RSW 15
Klipsch KW-120 (2)
<<

westmassguy

Newbie

Posts: 2

Joined: Fri Nov 23, 2012 5:28 pm

Post Sat Nov 24, 2012 6:56 am

Re: Carver PM-350

jjptkd wrote:Any chance you can copy the unit that does have it already? :-k :-k Anyway, welcome and good luck!

That's what I'd like to do, however I don't have the schematic for the 350. I have the schematics for the 600 which show a small relay. Problem is, I'm not sure if the control circuits are the same for both models. The on/off switches on the front of both units are connected to a low voltage control circuit, not line voltage. I could certainly wire in a heavier line voltage relay, but this may affect the normal power-on cycle, and self checks that take place when using the front switch. I did a simple test, by leaving the power switch in the on position, and then plugging the unit in. The protect, signal and power LEDs all lit, and after a few seconds just the power LED was lit. This doesn't happen when you using just the front power switch. Maybe all the self checks do kick in, but I don't want to risk damaging the amp, or my speakers.

Return to Carver Pro

Who is online

Users browsing this forum: No registered users and 2 guests

Powered by phpBB © 2011 phpBB Group.