FAQ  •  Register   •  Gallery •  Login

It is currently Sat Nov 01, 2014 6:56 am

hr 752

<<

Krmaine

Newbie

Posts: 5

Joined: Sun Jan 20, 2013 5:39 pm

Post Wed Apr 24, 2013 4:42 pm

hr 752

Have a problem with my 752 receiver, right channel cuts out sometimes, especially at low volumes. When I mess with balance control it comes back. Anyone have any ideas? Similar problem? Thanks
<<

elgrau

SILVER-7 TUBE AMP

Posts: 2896

Joined: Wed May 31, 2006 9:33 pm

Post Wed Apr 24, 2013 4:52 pm

Re: hr 752

Hi Krmaine,
Easiest/quickest thing to try is get a can of Deoxit or "contact cleaner" and spray the insides of the balance control (and all the pots while at it). This MAY clear up your issue - but in any case it's a good place to start. - Ed
Family room: 400 disk changer with PS Audio Digital Link III DAC; Technics SL-1100A TT. QED Quenx1 IC's from DAC & TT to Adcom GTP-602 preamp/Tuner. AudioQuest King Cobra IC's from preamp to M1.0t mk-II opt2. QED Silver Spirals 4M wires to EPI 1000’s.
Living room: AudioQuest Black Mamba 8M IC's from family room preamp to Barcus-Berry 2002R Sonic Maximizer to GlowPower Zyxt IC's to Sunfire 300x2 to Nordost 6M bi-source wires to AOS 28" MDF spherical speakers using six 8" woofers and eight 1" dome tweeters symm. arranged around the surface.
SS system: CX-995V DVD to AV-705x 5 channel amp (center/rears) & M1.0t mk-II opt2(fronts).
Garage: TLM-3600 CDP to MXR150 Receiver (pre) to TFM-42 to EPI 400 speakers.
<<

Krmaine

Newbie

Posts: 5

Joined: Sun Jan 20, 2013 5:39 pm

Post Wed Apr 24, 2013 5:00 pm

Re: hr 752

Thanks, where do I get deoxit? The shack?
<<

kingman

User avatar

(pair of) SILVER-7 TUBE AMPs

Posts: 5724

Joined: Sun Nov 30, 2008 2:10 pm

Location: Upstate South Carolina

Post Wed Apr 24, 2013 5:54 pm

Re: hr 752

Yep! Commonly called tuner cleaner.
In reality, it only matters what it sounds like to YOU!!!
<<

Krmaine

Newbie

Posts: 5

Joined: Sun Jan 20, 2013 5:39 pm

Post Thu Apr 25, 2013 1:08 pm

Re: hr 752

Have done the cleaning,problem still evident. Moved to pre out main in jacks,cleaned and testing now. No definite results yet. Anybody want this thing? It's from my second stereo system, so it's not worth the hassle if my cleaning doesn't fix it. Any offers?

Return to CARVER Equipment Repair/Help Forum

Who is online

Users browsing this forum: No registered users and 2 guests

Powered by phpBB © 2011 phpBB Group.