Are we being DEactivated for some reason?!?

Upcoming changes to be made to the forum
User avatar
TNRabbit
R.I.P. Friend
R.I.P. Friend
Posts: 13360
Joined: Sun Jan 14, 2007 11:53 am
Location: TN Native Languishing in VA
Contact:

Post by TNRabbit » Mon Aug 06, 2007 6:06 am

Are we being DEactivated for some reason?!?
TNRabbit
Image

From FrankieD's lips to your ears: Sunfire - a quiet box of endless power.

Sunfire TG-IV/400~7 Amp
Carver SD/A-360 CDP
Benchmark DAC-1
Sony SACD/DVD-A
Active bi-amp: Ashly XR-1001 & 2 Rane PEQ-15s
Main: HotRodded AL-IIIs
Sub: Klipsch RT-12d
Center: Sunfire CRS-3c
Surround: Sunfire CRS-3 (x 2)

OconeeOrange wrote:"Gary likes to play it 'loud' as do I. His system begs you turn it up until you die"

RIP WIlliam B. Dibble, 1948-2012. I'll miss you my friend.

User avatar
tomstat
SILVER-7t
Posts: 1206
Joined: Wed Nov 22, 2006 5:22 am
Location: Sometimes the U.S., sometimes Brazil

Post by tomstat » Mon Aug 06, 2007 6:41 am

Thou hast been found guilty of the sin of pancake abuse!!!
ImageImage

User avatar
TNRabbit
R.I.P. Friend
R.I.P. Friend
Posts: 13360
Joined: Sun Jan 14, 2007 11:53 am
Location: TN Native Languishing in VA
Contact:

Post by TNRabbit » Mon Aug 06, 2007 7:58 am

tomstat wrote:Thou hast been found guilty of the sin of pancake abuse!!!
Since when is that a sin?!? O:)
TNRabbit
Image

From FrankieD's lips to your ears: Sunfire - a quiet box of endless power.

Sunfire TG-IV/400~7 Amp
Carver SD/A-360 CDP
Benchmark DAC-1
Sony SACD/DVD-A
Active bi-amp: Ashly XR-1001 & 2 Rane PEQ-15s
Main: HotRodded AL-IIIs
Sub: Klipsch RT-12d
Center: Sunfire CRS-3c
Surround: Sunfire CRS-3 (x 2)

OconeeOrange wrote:"Gary likes to play it 'loud' as do I. His system begs you turn it up until you die"

RIP WIlliam B. Dibble, 1948-2012. I'll miss you my friend.

User avatar
maddmaxxx
(Pair of Silver 9t's)
Posts: 2951
Joined: Wed Oct 27, 2004 6:18 pm
Location: the World We Skate Our 'Choppers' Thru

-'SORRY BUT I'M NOT'

Post by maddmaxxx » Mon Aug 06, 2007 6:50 pm

-could'nt find a pic. of lemmings or lemmingmania, [tanz der lemminge], etc. 8)...so i guess i'm stuck w/a flamingo, [the next most logical thing to do] 8)
-* © Küül ®™ /mx...
-Too hip gotta book
-"Don't BAN me Bro!"...el/doro

disneyjoe7
Newbie
Posts: 21
Joined: Wed Jul 04, 2007 8:07 pm
Location: Orlando, FL

Post by disneyjoe7 » Wed Aug 22, 2007 10:21 pm

Funny :)

disneyjoe7
Newbie
Posts: 21
Joined: Wed Jul 04, 2007 8:07 pm
Location: Orlando, FL

Post by disneyjoe7 » Thu Aug 23, 2007 7:57 pm

Believe it or not.... there's spam robots which join forums automatically to but someones spam crap on you. This is causing so many headaches to forum Hosts eating time and frustration all members of any board.

I would like to show anyone here how to do it that is auto deny them saving all. Also a way to prevent a new members from posting URLs, they both work wonders. \:D/

User avatar
DaveS
The OverLord of CarverAudio.com
Posts: 1372
Joined: Wed Oct 08, 2003 1:47 am
Location: Sunshine-Empire State
Contact:

Post by DaveS » Fri Aug 24, 2007 2:46 pm

I fixed it.. I found out that James had gone into the forum Management page and turned on the member self acctavation button letting the spammers in.

disneyjoe7
Newbie
Posts: 21
Joined: Wed Jul 04, 2007 8:07 pm
Location: Orlando, FL

Post by disneyjoe7 » Fri Aug 24, 2007 4:24 pm

There's a software mod you can do to the forum that will not allow someone or something to become a member in the first place. Saving you possible trouble deleting them later. I was getting 12 to 15 new spammers a day causing me all kinds of issues, I get 0 now ;)

I gave you my forums link in an email or PM I give it to you again if you need. Check out the requester new member and you'll see what this mod looks like. It just my $.02 to help this forum out as I learned things myself by joining I wish to give something back. Karma. :)

User avatar
treitz3
"Julian"
"Julian"
Posts: 7809
Joined: Mon Oct 16, 2006 5:39 pm
Location: The tube lair in Charlotte, NC

Post by treitz3 » Fri Aug 24, 2007 9:23 pm

By the way, I don't believe anybody has officially welcomed you to the forum Mr. Disneyjoe7. That said, welcome to the forum!
In search of accurate reproduction of music. Real sound is my reference and while perfection may not be attainable? If I chase it, I might just catch excellence.

The best way to enjoy digital music reproduction is to never listen to a good analogue reproduction.

disneyjoe7
Newbie
Posts: 21
Joined: Wed Jul 04, 2007 8:07 pm
Location: Orlando, FL

Post by disneyjoe7 » Sat Aug 25, 2007 5:57 am

Thanks I was thinking some thought I was more trouble then I was worth here. ;)

disneyjoe7
Newbie
Posts: 21
Joined: Wed Jul 04, 2007 8:07 pm
Location: Orlando, FL

Post by disneyjoe7 » Mon Oct 08, 2007 8:13 am

treitz3 wrote:By the way, I don't believe anybody has officially welcomed you to the forum Mr. Disneyjoe7. That said, welcome to the forum!

Thanks again Tom... I enjoyed partying with you, see you around.


Now I'm up to post #8 ;)

User avatar
treitz3
"Julian"
"Julian"
Posts: 7809
Joined: Mon Oct 16, 2006 5:39 pm
Location: The tube lair in Charlotte, NC

Post by treitz3 » Mon Oct 08, 2007 10:57 am

Likewise my friend, likewise. The pleasure was mine.
In search of accurate reproduction of music. Real sound is my reference and while perfection may not be attainable? If I chase it, I might just catch excellence.

The best way to enjoy digital music reproduction is to never listen to a good analogue reproduction.

Mr. M-500t
(pair of) SILVER-7 TUBE AMPs
Posts: 6129
Joined: Fri Mar 17, 2006 10:00 pm

Another Polkie Seeking Help !

Post by Mr. M-500t » Tue Oct 23, 2007 6:42 am

Hey Rick,

I picked up another pair of silver seven t's...they work flawlessly....but on one of them the VU meter doesnt work. I verified that it was just the VU problem ( Same voltage going to VU meters at same input level ) So all I need is a new VU meter. This is the problem....I have tried to join the Carver forum and I never get a reply from the forum moderator activating my account ?

Also, I tried to send an email to the Carveraudiorepair....Roland...and I never get a response from him either ? I mean the amp functions perfectly fine....I just want it PERFECT like its other 3 brothers All I need is a stinkin VU meter Can you send an email to the moderator asking him to activate the shadowofnight new user....I would really appreciate it. And where would I go about getting a VU meter ? Any help would be greatly appreciated Thanks John

Mr. M-500t
(pair of) SILVER-7 TUBE AMPs
Posts: 6129
Joined: Fri Mar 17, 2006 10:00 pm

Post by Mr. M-500t » Thu Jan 03, 2008 7:48 am

Dave or Toymaker,

Hello Rick;

I have tried twice to register on the Carver site but so far have been unable to log in, any advice?

Nice product, thanks again!

Ed West


Me,
What name are you using on the forum ? I'll ask DaveS & Toymaker for ya ?


corkdust,

I filled in all the blanks, sent it in, nothing back yet

Thanks for the help!

Ed

User avatar
DaveS
The OverLord of CarverAudio.com
Posts: 1372
Joined: Wed Oct 08, 2003 1:47 am
Location: Sunshine-Empire State
Contact:

Post by DaveS » Thu Jan 03, 2008 11:06 am

Corkdust go here. http://www.carveraudio.com/phpBB2/viewtopic.php?t=3223









DON`T bother sending me an e-mail you`re already in.






And by the way corkdust can`t be a good thing, screwes up a good beer or wine.
But welcome and enjoy.

Post Reply

Return to “(( Site & Forum Updates ))”