FAQ  •  Register   •  Gallery •  Login

It is currently Sun Dec 21, 2014 8:32 am

LIGHTSTAR DIRECT PREAMP VALUE?

<<

Toy Maker

User avatar

Puppet Master

Posts: 6589

Joined: Wed Oct 08, 2003 1:26 am

Post Thu Aug 14, 2008 12:49 am

Re: LIGHTSTAR DIRECT PREAMP VALUE?

The amp works.... I was right about the Hi/Low gain switches. The amp runs stereo mode balanced, both channels are the same volume now. It does need a new bulb in 1 of he meters, no big deal...
The odd thing is... With these amps, there are 2 power switches on the back, when you turn them both one.. the amp is supposed to be be in stand by mode. this amp comes on as soon as you flip the power switches. Once it is on... there is a very low "clicking sound" coming from the amp, and you can hear it in BOTH speakers.... This clicking stops after about 1-2 minutes, and does not happen again unless you leave the amp off for a few hours.
Talked to Rolland, and it seems there is an adjustable pot on the front panel touch sensor power switch. We are not totally sure yet, but it looks like the sensativity needs to be turned down, so the amp will go off. We think the relay switch is just freaking out, with the sensor being set too high.
Hopefully, this weekend, I will be able to take the amp apart, and turn down the sensor, and put new lights in... That should be it.
Whatever you do in life will be insignificant, but it's very important that you do it... because nobody else will.

‎~You think Einstein walked around thinkin' everyone was a bunch of dumb shits?~

SHUT UP AND ENJOY THE MUSIC!
╭∩╮(︶︿︶)╭∩╮

Image
<<

snow

TFM-25

Posts: 373

Joined: Thu Dec 21, 2006 3:44 am

Location: alaska

Post Thu Aug 14, 2008 3:57 pm

Re: LIGHTSTAR DIRECT PREAMP VALUE?

Kool well if thats the only issue you did well \:D/



REGARDS SNOW
Previous

Return to Carver Research (Lightstar)

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB © 2011 phpBB Group.