FAQ  •  Register   •  Gallery •  Login

It is currently Thu Jul 31, 2014 10:45 pm

CARVER 4000T QUESTIONS AND CONCERNS.

<<

carverdude

Newbie

Posts: 5

Joined: Sat Dec 01, 2012 10:08 pm

Post Sat Dec 29, 2012 3:03 am

CARVER 4000T QUESTIONS AND CONCERNS.

I recently bought a carver 4000t on ebay.. The person said 'like new', but when i recieved the preamp, it did not function. He gave me my money back, and told me to keep it because he didnt want to pay return shipping.
It looks great, but when i turn it on, it makes crackles, then when i push the power knob, and giggle the fuse in the back, it stops the static.
Also, none on the knobs or buttons work, it just powers on.
I took the top off and didnt notice anything odd, when i put it back on it worked for a second, the knobs and buttons all functioned. Then when i turned it off again they stopped working and havent worked since.
I wondering what the issue is because it did work for awhile. It sounds okay when the static stops, but nothing works.
I would like to get this working again! any thoughts or advice?
<<

angelod307

SILVER-7 TUBE AMP

Posts: 2689

Joined: Sat Jun 06, 2009 10:56 pm

Location: manning, sc

Post Sat Dec 29, 2012 5:55 am

Re: CARVER 4000T QUESTIONS AND CONCERNS.

Welcome. Uh, just send it to me for repair/refurb. Nothing ventured , nothing gained. Could be anything, but a recap would sure narrow it down.
CarverFest: I just go for the arts and crafts
<<

kingman

User avatar

(pair of) SILVER-7 TUBE AMPs

Posts: 5605

Joined: Sun Nov 30, 2008 2:10 pm

Location: Upstate South Carolina

Post Sat Dec 29, 2012 7:57 am

Re: CARVER 4000T QUESTIONS AND CONCERNS.

Get a can of De-oxit , take off the top and liberally spray all switches and controls. Let it dry and try again.
In reality, it only matters what it sounds like to YOU!!!
<<

carverdude

Newbie

Posts: 5

Joined: Sat Dec 01, 2012 10:08 pm

Post Sat Dec 29, 2012 1:16 pm

Re: CARVER 4000T QUESTIONS AND CONCERNS.

Thanks!

Ill try the de-oxit, and im sure replacing the caps will stop the crackling, but what i dont understand is,

why did all the functions work for like 30min and then stop? is there something that can describe why that happens?

now it just powers on, and when i get the cracking to stop by giggling stuff, it gives me a pure signal, from my pc to my preamp, so i can control volume and eq from my pc, and the sound is sweetened by running through this epic preamp.

but i would like all the controls to work if its something simple..
<<

kingman

User avatar

(pair of) SILVER-7 TUBE AMPs

Posts: 5605

Joined: Sun Nov 30, 2008 2:10 pm

Location: Upstate South Carolina

Post Sat Dec 29, 2012 1:49 pm

Re: CARVER 4000T QUESTIONS AND CONCERNS.

Possible misconnection or corroded connection...hence the tuner cleaner or De-Oxit.
In reality, it only matters what it sounds like to YOU!!!

Return to Carver Home (Audio)

Who is online

Users browsing this forum: No registered users and 2 guests

Powered by phpBB © 2011 phpBB Group.